Mikrotik untuk router

1 Mar

INTERNET—-ethernet 1 [10.92.3.4/24]——–ethernet 2 [172.20.140.10/16]—— LAN
INTERNET GATEWAY : 10.92.3.254/24
INTERNET DNS : 10.92.3.10/24

lANGKAH – LANGKAH
1. mendifinisikan IP
/ip address add address=10.92.3.4 netmask=255.255.255.0 interface=ether1
/ip address add address=172.20.140.10 netmask=255.255.0.0 interface=ether2

2. mendifinikan IP Gateway internet
/ip route add gateway=10.92.3.254

3. mendifinikan IP INTERNET DNS
/ip dns set primary-dns=10.92.3.10 allow-remote-requests=yes
/ip dns set secondary-dns=202.155.0.10 allow-remoterequests=yes

4. mendifinisikan firewall masquerade
/ip firewall nat add chain=srcnat action=masquerade out-interface=ether1

5. setting komputer client
misal
komputer client dengan IP = 172.20.140.1/16
maka lakukkan setting IP gateway = 172.20.140.10
DNS = 10.92.3.10
DNS = 202.155.0.10

6. jalankan browser

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: